Subject: Re: Problems booting off of built kernel
To: Chad Mynhier <>
From: Jason Thorpe <>
List: current-users
Date: 09/20/1996 16:43:01
On Thu, 19 Sep 1996 15:53:37 +0100 
 Chad Mynhier <> wrote:

 > 	Has anyone else out there had this problem?  I'm running 1.2 (beta)
 > on a Sparc 5.  I'm running off of whatever was current a month ago.  I've
 > tried a couple of times to build a new kernel, but each time I've gotten
 > "le0: lost carrier" error messages when booting off of the new kernel.  I
 > tried this with source I obtained a month ago and source I got today.

It could be that the PROM and the kernel have a different idea about
which media type to use by default...

 > 	(As an aside, I'm having problems with mountd sometimes getting
 > an EPERM from a mount system call, even though I'm running it as root.
 > I'm trying to figure out what uid it thinks I am by having the mount system
 > call return the uid in errno instead of EPERM.)

Err ... mountd is running on what kind of system?  NetBSD?

 -- save the ancient forests - -- 
Jason R. Thorpe                             
NASA Ames Research Center                               Home: 408.866.1912
NAS: M/S 258-6                                          Work: 415.604.0935
Moffett Field, CA 94035                                Pager: 415.428.6939