Subject: Re: atapi driver for -current
To: Manuel Bouyer <>
From: Ron Roskens <>
List: current-users
Date: 06/07/1996 01:06:03
Thus spake Manuel Bouyer:
> Hello,
> I've updated the files at There
> is no functionnal changes, I've just updated the -current diffs, so that
> they can be applied to 1.2ALPHA. Also, note that the new 'official' site is
> now The diffs at 
> are still up to date (and
> has a better link to the internet than, but I certenly will lose my
> acces to lix in 3 or 4 months, so I prefer give the two URL for
> now.

I've tried it but have been unable to mount anything.
I've tried two msdos cds, and one cd9660, which is unsupported apparently.

I could eject from the drive though. 8)

I toggled ATAPI_DEBUG and found that during bootup, there is a phase 1 check.
That fails, as there is no phase 1. It appears that the end result is a
atapi_exec_cmd failure.

My CDROM drive is a:
atapibus1 drive0: <GCD-R542B, , 1.40> cdrom, removeable.

Ron Roskens
A bore is someone who persists in holding his own views after we have
enlightened him with ours.
U of MN - CS, ACM SysAdmin 	| Life is a simulation of reality.	|