Subject: Re: vi install bug
To: matthew green <>
From: Erik Bertelsen <>
List: current-users
Date: 05/29/1996 07:20:41
On Wed, 29 May 1996, matthew green wrote:

I have seen the vi installation problems mentioned below as well. My
explanation is that some of us succeeded in sup'in a new nvi and then
one day later lost it again because of the sup server's shift from
giving us current to giving us 1.2-in-progress sources.

Maybe the person working with vi should verify that the intended
version of vi is in the 1.2 branch of the cvs tree.

Erik Bertelsen

..    Last night I tried to do a snapshot build but unfortunately I ran into
..    this...
..    The makefile for usr.bin/vi contains...
..       .if make(install)
..       SUBDIR+=USD.doc/edit USD.doc/exref USD.doc/vi.ref USD.doc/vitut
..       .endif
..    And there is only a vi.ref -- the rest don't exist. Thus, the make
..    install fails. What happened to the other directories anyway?
.. um.. my vi/Makefile has:
.. .if make(install)
.. SUBDIR+=docs/USD.doc/edit docs/USD.doc/exref docs/USD.doc/vi.ref docs/USD.doc/vitut
.. .endif
.. which *do* exist.
.. there has been some weird problems with these lately, so, it maybe
.. that you need to re-sup, or, cvs update -dP and try again...
.. .mrg.