Subject: Re: GCC doesn't want to compile
To: None <>
From: Mike Long <>
List: current-users
Date: 04/30/1996 16:18:06
[list changed to current-users; source-changes is for source code change
 notices *ONLY*.]

>Date: Tue, 30 Apr 1996 19:14:57 +0200
>From: (Dante Profeta)
>I downloaded gcc (27 april updated), but it doesn't want to compile:
>In file included from
>/usr/local/src/gnu/lib/libg++/libg++/src/../../libstdc++/new.h:6, from

That's not gcc, that's libg++.  -current's libg++ requires gcc >=
2.7.?.  Have you tried compiling gcc (/usr/src/gnu/usr.bin/gcc)
directly?  It will barf on libgcc, but that's OK; install the rest,
then 'make cleandir && make && make install' in .../gcc.
Mike Long <>     <URL:>
VLSI Design Engineer         finger for PGP public key
Analog Devices, CPD Division          CCBF225E7D3F7ECB2C8F7ABB15D9BE7B
Norwood, MA 02062 USA       (eq (opinion 'ADI) (opinion 'mike)) -> nil