Subject: Re: Can't build libc
To: None <>
From: Brad Spencer <>
List: current-users
Date: 04/17/1996 20:23:57
>> Hi,
>> I can't build libc (960323 sources).  When I do a make in src/libc, it just
>> prints a huge command line (list of file names) and then says
>> *** Signal 11
>> Stop.
>> This happens on a Sparc.  Any ideas?  I'm running a 960323 nel (1.1B)
>> with 960210 binaries, trying to get my binaries in sync with the kernl.
>>   -jm
>> -- 
>I'm having exactly the same problem here adn don't know how to fix it.
>In my case it's an  Amiga (m68k)
>I tried the distribution kernel, and a current kernel doesn't  make a
>Arthur Hoffmann
>========I need a Quantum LPS240 SCSI Hard disk: Dead or Alive=======
>++++++++I need a SCSI Scanner - TWAIN compliant              +++++++

I had this issue on the Sparc port, also....

To "solve" this, I acquired the tarballs for /usr/libexec and /usr/lib
from a mirror and installed them.  Everything seemed to work ok, until
it tried to build libgcc2.a, at which point, I had to install the just
built cc1 and rebuild libgcc2.a.

Brad Spencer -