Subject: libkvm won't build, needs machine/kcore.h
To: None <current-users@NetBSD.ORG>
From: Iain Hibbert <>
List: current-users
Date: 04/13/1996 10:24:04
last week, somebody mentioned that ps etc failed to work, and its because 
libkvm needed updating..  I'm trying to do this, but can't get it to 
compile - kvm.c includes <machine/kcore.h> but I don't have one! 

I have installed the new include files and makefiles, my gcc is of a last
week vintage..  locate kcore.h gives me


 I guess the first and last are the same ( <sys/kcore.h> is also included,
successfully) and the other two are probably intended to be machine 
dependent versions..  alas, I run on a SPARC, and we don't have one.

 please, what am I missing?