Subject: Re: problems booting from floppy
To: None <>
From: Brett Lymn <>
List: current-users
Date: 04/01/1996 15:47:11
According to Perry E. Metzger:
>Randy Terbush writes:
>> I did manage to get beyond this by frigging the BIOS, however no
>> matter how much frigging I do to it (I've even whispered sweet
>> things to it, and not so sweet) I cannot get it to mount the
>> floppy as root. Panics right after message "mounting fd0a".
>Look at your messages. You might notice that the probe fails to find
>fd0 even though it successfully booted off the disk.

I get this exact same problem.  The strange thing is that a 0.9 boot
disk will work ok and also _if_ you can manage to get the system onto
the harddisk then the floppies probe and attach fine - it seems that
the problem only occurs when booting from the floppy.  I even tried
doing my own minimal kernel config and dropping that on a boot floppy
but that fails as well (I tried all this on a 486DX/33 with NetBSD 1.1)

Brett Lymn, Computer Systems Administrator, AWA Defence Industries
  "Upgrading your memory gives you MORE RAM!" - ad in MacWAREHOUSE catalogue.