Subject: Re: groff upgrade, anyone?
To: Greg A. Woods <>
From: Perry E. Metzger <>
List: current-users
Date: 03/25/1996 21:48:47
Greg A. Woods writes:
> succeeding due to the new default of "-Werror".  I also note that I have
> year old CD-ROMs that have 1.09 on them (1.09 is at least 2 years old),
> and that 1.10 has been out since last November.  Does anyone know if
> 1.10 fixes the -Werror compile problems?  Does anyone have plans to
> upgrade NetBSD's groff to 1.10?

Well, until recently we had an old libg++; now that this has been
upgraded we should finally be able to upgrade groff if we want to...