Subject: groff upgrade, anyone?
To: None <current-users@NetBSD.ORG>
From: Greg A. Woods <>
List: current-users
Date: 03/25/1996 12:07:42
I've just finally upgraded a couple of systems to 1.1B, and I find that
the NetBSD incarnation of groff is still at version 1.08.  I further
found that compile warnings in groff prevented 'make build' from
succeeding due to the new default of "-Werror".  I also note that I have
year old CD-ROMs that have 1.09 on them (1.09 is at least 2 years old),
and that 1.10 has been out since last November.  Does anyone know if
1.10 fixes the -Werror compile problems?  Does anyone have plans to
upgrade NetBSD's groff to 1.10?

							Greg A. Woods

+1 416 443-1734			VE3TCP			robohack!woods
Planix, Inc. <>; Secrets of the Weird <>