Subject: Solaris86-compatible?
To: None <current-users@NetBSD.ORG>
From: Guenther Grau <>
List: current-users
Date: 03/12/1996 01:52:52

I just aquired some software for Solaris86 and was wondering if I
could expect this to run under NetBSD/i386-current, or does the
compatibility code for Solaris only work for the sparc processor?

If so, would I need all the libs from Solaris? Hmm, probably yes, if
this binary is not statically bound, or am I wrong here?