Subject: Re: NetBSD conundrums
To: Greg Earle <earle@isolar.Tujunga.CA.US>
From: Brett Lymn <>
List: current-users
Date: 11/24/1995 14:49:40
According to Greg Earle:
>(1) As far as I knew, the only way to upgrade from 1.0 to -current was to
>    follow a carefully-crafted set of precise instructions often posted here
>    by Alistair.  Yet I continue to see postings from people saying "I did a
>    `make build' and ... ".  Howzat?

Ummm I don't know if the instructions were out of date or what but the
copy I had did have some things in the wrong order which caused me
some grief going from NetBSD 0.9 to `current.  Alistair/anybody can
you send me a copy of the instructions???

>(2) I see from postings that we're at "1.1 ALPHA", but then I see things like
>    "1.1 will be released by the end of the week".  Uh ... guys?  I coulda
>    sworn that "1.1 BETA" came before "1.1 FCS" (or "1.1 final", or whatever
>    you feel like calling it).  What gives?

Hah! These dudes are so cool that they don't need no stinkin' beta :-) :-)

Brett Lymn, Computer Systems Administrator, AWA Defence Industries
  "Upgrading your memory gives you MORE RAM!" - ad in MacWAREHOUSE catalogue.