Subject: Re: Taylor UUCP problems
To: None <port-atari@NetBSD.ORG>
From: Waldi Ravens <>
List: current-users
Date: 11/06/1995 00:47:06
Hi Daniel,

> I`m having problems getting good performerance from uucico (running
> over a V34 connection with 8k ringbuffer). I still haven`t managed
> to get the i-protocol (which performs VERY well under MiNT) to work
> at all, it just sits there after the initial handshake and does
> nothing.

Same problem here. I couldn't even kill (kill -9 as root) the hanging
uucico (or cu).

I would like to know whether this a NetBSD/Atari specific problem,
or a general NetBSD problem. Hence the cross-mailing to current-users.

> I`ve also tried the f-protocol, but for reasons beyond the scope of
> this letter it won't work.
> The g-protocol (with which this letter probably will be posted) on
> the other hand works, but gives VERY poor performerance. To make
> this better I`ve tried to increase the packet-size from 64bytes to
> some other power of 2. However, whatever values I use Taylor dies
> on me with an error-message in the Log-file (FATAL syntax error).

UUCP-g 1024 did work for me. But throughput was less than half
of what I'm used to see under MiNT with UUCP-i 4095.

> Is anybody else using Taylor with the g-protocol and defining a new
> packet-size? Is there something special I need to do in order to
> get Taylor working (I just copied my config-files from my fully
> working MiNT-setup, changed the port to /dev/mdm02 and fired it up)?
> /Daniel,
> (who doesn`t enjoy getting 2-300cps transfer-rates from a connection
>  that usually gives 3000cps)