Subject: Recent SUP failures
To: None <current-users@NetBSD.ORG>
From: None <>
List: current-users
Date: 10/30/1995 23:13:38
Ever since moved, all my attempts to SUP have failed
with the following error occuring somewhere in the middle of allsrc:

SUP Upgrade of current-allsrc at Mon Oct 23 08:02:49 1995
SUP Fileserver 8.13 (4.3 BSD) 22852 on at 08:02:49
SUP Requesting changes since Sep 30 04:01:28 1995
SUP Receiving file src/bin/ed/test/l.d
SUP: Invalid message count -1
SUP: Error in receiving src/bin/ed/test/l.d

SUP: Upgrade of current-allsrc aborted at Oct 23 09:07:55 1995
SUP: Aborted

It gets stuck on a different file each time.  I've tried it with two
different binaries, one compiled under NetBSD-current-Apr-7, one
compiled under NetBSD-current-Sep-30 (the last time I successfully
supped).  Same thing happens on both.

I also tried deleting the when.allsrc and last.allsrc files, since I
have to redownload everything anyway.  No change.

Sometimes it successfully downloads many files before failing.  Over
the last week, that number has varied between 1 and 1610.

Is anyone else seeing this?

Email:           | Brown University
PGP Key: finger       | Dept of Computer Science