Subject: Re: savecore error; modload panics
To: None <current-users@NetBSD.ORG>
From: None <>
List: current-users
Date: 10/04/1995 10:05:11
Trevin Beattie ( wrote:
: I've compiled and installed the -current sources dated 9-23, and am having
: two problems with the new kernel.  First, savecore (loaded in /etc/rc) gives
: an error that it can't find device 108/105.  

You dont have the new kernel installed, where it belongs, so savecore
gets confused about where to load the core from. You can ignore that.

: Second, if I run modload in
: /etc/rc.local (both XFree86-3.1.1 and XFree86-3.1.2, ap.o and ap-current.o),
: the kernel panics, dumps, and reboots.

-current is an rapidly evolving experimental bunch of sources. I guess
you have to recompile the ap.o file using the -current includes,
assembler, loader and compiler.

	Ignatios Souvatzis