Subject: Re: upgrade gcc to 2.7?
To: J.T. Conklin <>
From: Don Lewis <>
List: current-users
Date: 08/05/1995 00:35:04
On Aug 4,  3:56pm, J.T. Conklin wrote:
} Subject: Re: upgrade gcc to 2.7?
} We also missed out on all the bugs that gcc 2.6.X had for some
} architectures too.  The 2.6.X releases were not acceptable candidates
} for integrating into the NetBSD tree.  2.7.0 isn't either.  I've found
} some rather interesting bugs with bitfields on the m68k.

The flip side is that versions prior to 2.5.8 or thereabouts generated
bad Sparc code when optimization was turned on.

			---  Truck