Subject: Problems with upgrade to current: and
To: None <current-users@NetBSD.ORG>
From: Chris Jones <>
List: current-users
Date: 07/14/1995 11:10:20
I haven't seen this covered in the howto, so I'm wondering if anybody
else has encountered this problem:  The new version of
that gets built is apparently incompatible with something.  When I try
to run programs which are dynamically linked with libgnumalloc (such
as ld), I get this error:

# ld Undefined symbol "_vlimit" in ld:/usr/lib/

Makes recompiling in /usr/src/gnu/usr.bin/gcc2 kinda difficult...

* Chris  | "Nobody likes brain alteration!"                              *
*  Jones |                           --Peri Brown, _Doctor Who_          *