Subject: Hanging processes
To: None <port-sparc@NetBSD.ORG>
From: Neil J. McRae <>
List: current-users
Date: 07/13/1995 13:15:31
I'm installing a new NetBSD/Sparc IPX, last night I started it compiling X.
It stopped dead. ktrace gave an empty file.

I tried again. Same thing happened but at a different part of the compilation.

I then tried to untar a copy of my X11R6 dir to that machine and it has froze
solid, again ktrace gives an empty file.

root      7560  0.0  0.3   108  184 co  D    12:11PM    0:00.13 gcc -c -ansi -Dasm=__asm -I../.. -DCSRG_BASED -O2 WMGeom.c

Is the gcc process that has hung I cannot kill it. 

root      7584  0.0  0.2   364  144 co  D+   12:42PM    0:14.62 tar -xvf /home/neil/x.tar

is the tar process again I cannot kill it. 

I have a horrid feeling this has to do with SCSI-2 disks, anyone seen this?


Neil J. McRae                                  Domino: In the glow of the night
         NetBSD 1.0A NetBSD 1.0A (DOUBLESIX) #92: 
                        Sun Jul  2 16:51:01 BST 1995     sparc