Subject: Use of X11R5 and R6 libs
To: None <, netbsd-users@NetBSD.ORG,>
From: Zdenek Salvet <>
List: current-users
Date: 06/29/1995 21:55:34
[ Sorry for posting to current-users, I want to reach as many
  NetBSD users as possible. ]

I am going to create some packages for i386 port. There will be
some X11 apps amongst them and I am not sure whether it's preferable
to convert R5 applications to use R6 (XFree-3.1.1) libraries
(risk of unnoticed incompatibilities) or I can assume most people
wont refuse to have both sets of libs on their disks (as I have).
I would like to know public opinion.

PS. Simple replies ( "I have ... installed") should be mailed to me 
    (general remarks to lists), I will post the summary.

            Zdenek Salvet