Subject: Gcc 2.7.0
To: None <current-users@NetBSD.ORG>
From: Perry E. Metzger <>
List: current-users
Date: 06/19/1995 14:12:41
The GCC 2.7.0 news file says:

>Additional support for x86 (i386, i486, and Pentium):
>    Work with old and new linkers for Linux-based GNU systems,
>        supporting both a.out and ELF.
>    FreeBSD on x86.
>    Stdcall convention.
>    -malign-double, -mregparm=, -malign-loops= and -malign-jumps=  switches.
>    On ISC systems, support -Xp like -posix.

Someone ought to submit patches to them so that 2.7.1 supports NetBSD
on most platforms out of the box.