Subject: Current Mosaic port
To: None <current-users@NetBSD.ORG>
From: John C. Hayward <>
List: current-users
Date: 06/16/1995 22:25:47
Dear NetBSDers,
   I have Mosaic 2.0 which I picked up from  I would now
like to upgrade my version of Mosaic.  There is 2.5 binary at
but it core dumps when trying to run.
   As I understand Mosaic requires Motif libraries to compile.
   Can someone point me to a current version of a Mosaic binary which 
runs on NetBSD 1.0 i386?