Subject: Drive Jumpers for Adaptec 1542B and Seagate ST4376N drive...
To: None <current-users@NetBSD.ORG>
From: Dave Burgess <>
List: current-users
Date: 06/13/1995 22:14:42
I have just picked up five of these Seagate SCSI drives.  I am having a
devil of a time getting them to work with the Adaptec 1542B controllers
I have.  So far, I have tried three different controllers and all five
of the Seagate drives.  I managed to get them to Self Test, and all of
them successfully low-level formatted.  I accomplished that using DOS
and Debug.

I tried formatting a dew of them for DOS, and that seemed to go OK.

When I try and set them up for NetBSD (both release and -current) I get
a lot of Status 16 and Status 1A messages.  I think it is because of one
of the jumpers on the hard drive, but I don't have any docs for the
drives.  Does anybody have the jumper info for the drive?

Sometimes the probe goes OK, sometimes it doesn't.  Once (and only once)
I got the sd0e partition to newfs.  I have been at this for three days
and am really starting to get bugged by it.  

I have tried all of the suggestions from the FAQ (surprise!) and none of
them helped.  I even double and triple checked the termination, but
nothing seems to help....

Dave Burgess  (The man of a thousand E-Mail addresses)
386bsd FAQ Maintainer / SysAdmin for the NetBSD system in my spare bedroom
"Just because something is stupid doesn't mean that there isn't someone
that wants to do it...."