Subject: random core dumps when compiling...
To: NetBSD-current <current-users@NetBSD.ORG>
From: Mark Steven Tamola <>
List: current-users
Date: 05/09/1995 12:16:49
dear all,

i have been having this problem ever since i upgraded to current, and i 
haven't the slightest idea why.  for some reason, whenever i try to 
compile something on my netbsd-current/i386 as of may 5, '95, i get 
random error code 139's and sig 11's every time.  it also happens when 
there is a large amount of disk activity.  for example, whenever i try to 
rebuild my whole system from source, i continually have to keep typing 
"make" amidst all the sig 11's, until the compilation is finally done.  
it is quite annoying at best.

i attribute this to my cyrix processor.  i have tried turning the 
internal cache off, but i still get the core dumps.  under 
netbsd-1.0/i386, the random core dumps would only happen if i had the 
DUMMY_NOPS option in the kernel, but under -current, i now get the core 
dumps all the time.

has anyone out there with a cyrix processor had the same problems?  i 
don't want to move back to -1.0 as i really enjoy the new stuff in 
-current.  can anyone sympathize with me?  am i forced to fork out the 
dough to by a new motherboard?

thanks for any help or suggestions for my problems.