Subject: Re: Linux ip codeReply-to: (fwd)
To: Randy Terbush <>
From: Darren Reed <>
List: current-users
Date: 05/07/1995 05:09:12
In some email I received from Randy Terbush, they wrote:
> > Currently, BIND-4.9.3-BETA17 but the final release of 4.9.3 is drawing nigh
> > (we've been on 17 for a couple of months or more now).
> > 
> > If you're running named on NetBSD then you most definately want to be
> > running this version instead of whatever comes with it, anyway.
> Why?

Much less buggy.

And if you want to know more, goto the Usenix Security conference in
Salt Lake City, June 4-7, and either goto Steve Bellovin's talk on how
easy it is to exploit various problems in current named's (ie 4.8.3)
or Paul Vixie's on how 4.9.3 tries to solve those problems.