Subject: Ncftp v2.05 and Ncurses 1.9.0c
To: None <current-users@NetBSD.ORG>
From: None <>
List: current-users
Date: 05/04/1995 14:32:30
I grabbed the newest version of Ncftp the other day, and I got it to 
compile under the normal curses library, but, It says when I run 
./Configure that -lcurses is and old version that does not contain all 
the functions it needs. It will not work in full screen mode with the old 

So I installed ncurses v1.9.c to get a more up to date curses.. It 
compiled without any errors at all, and so did ncftp when linked to it, 
but, when I run ncftp linked with ncurses, it comes up fine in full 
screen mode, until I try to open a site, then it dumpes a core on me. 

Does anyone know how this could be fixed? I assume that ncurses is the 
problem, but I don't know.. Any ideas?


~ Erik Andre Johannessen        | ~
~ Computer science major        | ~
~ Institute of Technology       |    ~
~    	  ~
~ Microsoft: Hey, Wait for me, I am the	     | Only / Amiga makes ~ 
~            leader!!!!        	     	     |    \/  possible!   ~