Subject: Re: XFree86-3.1.1
To: None <current-users@NetBSD.ORG>
From: Tsuyoshi TADA <>
List: current-users
Date: 03/04/1995 00:56:23
On Fri, 03 Mar, (Brian D. Carlstrom) writes:

 > I just upgraded to a -current kernel from a jan 16 -current kernel
 > and X doesnt work. it says it can't mmap /dev/vga. i tried upgrading
 > from Xf86 version 2.x to 3.1.1.
 > any ideas?

It seems that you have to use NetBSD aperture driver.  If you want to 
build XFree-3.1.1 from source distribution, make sure the following
definition in your site.def or directly:

	#define HasNetBSDApertureDriver YES

Tsuyoshi TADA                        E-Mail:
Advanced Analysis Technology Gr.   
Ship & Offshore Eng. Dept., IHI	     Toyosu 2-1-1, Koto ku, Tokyo 135, JAPAN