Subject: Am I crazy? Or is rz/sz hosed?
To: None <current-users@NetBSD.ORG>
From: Andrew Gillham <>
List: current-users
Date: 01/27/1995 18:52:14
Anyone out there successfully using rz/sz with tip on NetBSD 1.0?
Seems like it should work fine, but I can't get it working!
I pulled down "rzsz-3.34.tar.gz" from some site, compiled it with
"make bsd" and it compiled without problems.  When I am using tip
though, and do "~C" then "rz", 'rz' talks *TO ME* not to the tip
connection.  i.e. it's like it is trying to do zmodem over stderr 
instead of stdin.  I've tried running it with tip suspended, with
"rz < /dev/tty04  /dev/tty04" with no luck! (I even did '>&' and
still got the rz handshaked on my screen)

This seems like something so simple, that I'm embarassed to ask!
I've used zmodem a lot in th epast, but haven't really tried it
in recent months, so I'm hoping that some 4.4BSD thing broke it
and it's an easy fix.

If anyone is using rzsz successfully, please let me know what 
version and where you got it, and whether you had to do anything other
than "make bsd".

Oh, and this is NetBSD/i386 1.0 with all 6 patches.


-Andrew "I feel stupid" Gillham