Subject: Re: "daily" reboots
To: Phil Nelson <>
From: John Evans <>
List: current-users
Date: 01/13/1995 22:11:33
On Fri, 13 Jan 1995, Phil Nelson wrote:

> I was wondering if anyone else is having the following problem:
>   NetBSD-1.0 + patches 0-6
>   i386/66, 8Megs mem, bt scsi
>   Reboot in the daily cron job every night.  The log in /var/log/daily.out
> shows everything up to fsck and nothing after that.   (Last line in
> the log is "checking file systems:" and no output from the fsck.)
>   Also, if I run the /etc/daily script by hand, it finishes just fine.
>   Any clues?

Actually one of the reasons I joined the list (which I just did today ... 
Hi Everyone!)  is that during /etc/daily when it gets to the fsck (or 
when I run it by hand -- it still happens) I get thousands of lines of:

sd0: not queuedaha0: DMA beyond end of ISA

on the console... and it's quite annoying.  They go away when the fsck
finishes, but it happens occasionally at other times and goes on so long
I've ended up having to su and shutdown and then restart... (they do stop 
after a shutdown.... without having to reboot, I can just exit the 
single-user and bring the system back up...) ... I can still type when 
it's doing htat, I just can't see what I'm typing because it's filling up 
the console... (Not running X yet)

The other reason is my SLIP is constantly dropping connection... I'm 
investigating whether it's the modem or not, but I haven't come to any 
conclusions yet and I don't really think it is... so I was wondering if 
anyone else had this problem...

Oh, btw, my setup is NetBSD 1.0, i386, 20 megs of RAM, AHA scsi...