Subject: Re: Umm.. help? (libedit problem)
To: David Brownlee <>
From: matthew green <>
List: current-users
Date: 01/04/1995 20:52:08
   	Pulled down netbsd 1.0 (sparc), then supped the latest version
   	of the source & attempted to make build.
   	When it gets to libedit (on make depend) it goes:
   ===> libedit
   sh /mono/u1/NetBSD/lib/libedit/makelist -h /mono/u1/NetBSD/lib/libedit/vi.c > vi.h
   awk: fatal error: internal error
   Abort trap - core dumped
   	I didn't think I was doing anything particularly dumb here -
   	especially as its only on the 'depend' stage???
   	Basically - a cry for help here :(
   	(Unless anyone can put up a sparc binary distrib of a working 
   	1.0A :)

you just need to rebuild and reinstall gawk first.  i saw this
problem about a month or so ago.  and then dan saw it a bit
later when he upgraded.. ;-)