Subject: Printer Problems, Part 2 ...
To: None <>
From: Dave Burgess <>
List: current-users
Date: 12/08/1994 08:42:30
Last week, I wrote in with a little problem.

My printer stopped working in -current immediately after the 1.0
release.  I have another data point or two.

1.  The problem I had with gdb was an old library.  I fixed that and the
invalid eip problem went away.

2.  I tried using gdb on lpd.  It exits cleanly (according to gdb) and
dumps core.  Both.  Now, I may be completely clueless here, but aren't
programs that exit successfully supposed to NOT dump core?

3.  The printer itself works fine.  It is definitely a problem with lpd.
Any ideas, or do I need to fall into this one head first?  I tried
'cat'ing a file to the printer, and it works splendidly.

Has anyone made any changes to lpd that might have caused this?  Or
perhaps NOT made changes that would cause this?

I expect that this is not a 386-only issue, but based on the absolute
silence I heard on it last week, I assume that either no one uses a
printer, or everyone else's works.

Suggestions welcome.  Pizza accepted instead.