Subject: Re: Exabyte 8200 problems
To: Phil Nelson <>
From: Luke Mewburn <>
List: current-users
Date: 12/06/1994 11:48:05
> I just put an Exabyte 8200 on my 486DX2/66 running NetBSD-1.0.
> I have not been able to read or write to any tape.

> "mt stat" always returns "unknown tape drive type (7)"
> "dd if=/dev/rst0 of=/dev/null" always returns 
> 	"dd: /dev/rst0: Input/output error" (plus a report of 0 records/bytes)
> "tar ..." gets the same "Input/output error".

mt stat gives me the same error.  But, when using /dev/nrst0 (not rst0)
for dump, restore, tar, and mt (fsf|rewind|offline), I have no problems.
I haven't tried using /dev/rst0 though.

This is with an Exabyte 8200, and NetBSD-1.0/i386 (and 1.0-beta and 0.9C)
on a 486dx-40 with AHA-1542CF scsi card. I've yet to sneakernet -current
home yet.

Mind you, when the SCSI pass-through ioctl is working properly (if it
is already, then great!), I'll encourage David Burren (<davidb@various>)
to get his tape_status command working with it. (I consider David our
local tape drive guru ;). I'm sure he'll be able to fixup mt stat at
the same time.