Subject: Panics in 1.0
To: None <>
From: Greg Spiegelberg <>
List: current-users
Date: 12/03/1994 20:06:42
System Setup:
486dx2-66 Intel
VLB Motherboard w/ 256K cache, 20 Meg RAM (all 70 ns), AMI BIOS
AIC-6360 VLB IDE/SCSI Controller (no caching/bufferring)
Micropolis 4110 fast-scsi2 1 Gig drive
Diamond SpeedStar PRO VLB w/ 1 Meg DRAM
Sound Blaster 16
Extra 16550 serial card

I'm trying to reinstall everything from scratch.  I downloaded the
files from from the NetBSD-1.0/i386 hierarchy
including the floppies.  The dates on the files were Nov 29 1994
so I'm assuming there have been changes since Oct. 26th which is the
last time I downloaded everything.

I made it through the install floppies without a hitch and was able
to boot just fine.  Okay, shutdown and get the files.

I booted it back up again and after copying the base10, comp10, etc.
files to /tmp I did the 
	cat base10.* | gunzip | ( cd / ; tar xvfp - )
command.  Started working, a couple "busy text file" messages but then
it quit.  So, I did it again and this is what I got:

fatal FPU not available fault in supervisor mode
trap type 12 code 0 eip f811a400 cs 8 eflags 10282 cr2 b90bc cpl 0
panic: trap
syncing disk... 6 6 4 done
dumping to dev 401 offset 41832
sddump() not implemented

And I get the exact message if I try again and again and again.  Numbers
and all regardless of which binary package I try to unpack.

Another instance:
After rebooting a few times the system gave me this immediately after the
biomask 4840 ... message:

fatal FPU not available fault in supervisor mode
trap type 12 code f8670000 eip f811a2a4 cs f8680008 eflags 10286 cr2 1 cpl c0000000
panic: trap
syncing disks... 6 6 6 4 done
dumping to dev 401 offset 41832
sddump() not implemented

So the numbers to vary depending upon what's happening but they are the
exact numbers in each respective instance.

What I've done:
- reseated every board in the machine
- reseated every SIMM & CPU chip
- reconnected every power cable leading to drives & motherboard
- on the hard drive:
	- had terminating power from scsi interface RN1 & RN2
	- had terminating power from host via J1 pin 26 to RN1 & RN2
	- had terminating power from the drive to the bus via J1 pin 26
	- with and without parity checking
	- both as master and slave sync terminator and as neither
	- different scsi id's just for kicks
- double checked every jumper on motherboard and removed/replaced all
  and checked with manual for correct settings
- checked all bios settings from drive info to {D/S}RAM wait states
  and SRAM read burst control
- reinstalled from floppy to no avail
- tried without extra serial port board & sound cards
- checked the DMA setting on the sound card... no conflict
- no ISA port or IRQ conflicts

The machine and drive works perfectly fine in M$DOS running all sorts
of nasty DOS programs.  Windoz 3.1, DOOM, Borland C/C++ v3.1, Falcon 3.0,
and even tried Netware 3.11 on it.  Netware just ate it up and loved it.

Linux doesn't seem to mind but I don't want to run Linux.

Any suggestions?  It was working before I did a reinstall.

Greg "TwoTone" Spiegelberg		      SAIC UNIX Systems Admin Dude
RidgeNet, Ridgecrest, Ca. 
	 My views are hardly reasonable or credible thus are
		contrary to others including SAICs.