Subject: FIXED!! (was Re: bootstrapping NetBSD_1.0 to current (COMPAT_10) )
To: None <>
From: George Michaelson <>
List: current-users
Date: 12/02/1994 09:04:26
upgrade bootblock if the boot sequence says the version is < [1.24]

I had boot version [1.18] and failed. I re-installed bootsd on my SCSI
and all is fine now.

Many thanks to for this advice.