Subject: TAKE NOTE
To: None <>
From: Charles M. Hannum <>
List: current-users
Date: 12/01/1994 22:41:25
As of tonight, you *must* have a boot block revision no earlier than (from the 1.0 release) to boot -current kernels.  (Okay, so
this is a lie, but I did up the real minimum version today.  If you're
using an earlier version than and it fails to boot, please DO
NOT tell me about it.)