Subject: Re: i386 nfs locking up
To: Robert Dobbs <>
From: Simon J. Gerraty <>
List: current-users
Date: 11/18/1994 09:18:49
> Two i386 machines running nfs, one serving to the other.  After I initiate
> something like a kernel compile on the NFS mounted /usr/src, its runs for
> a long while and then locks up.
> I'd appreciate email off of this alias regarding NFS if you've been using
> it.  I plan to move things to our sgi and mount a file system from there
> and see if I can't isolate the problem to the client side.

At home I have a NetBSD/i386 system acting as an NFS server to a
sun386i (my X-terminal).  Originally this did not work well at all.
NFS worked but the data was corrupted.  Despite _everything_ looking
like a bug in NFS - telnet rlogin etc worked fine, I tried another
ethernet card (same brand/model, just different card) in the NetBSD
system and problems went away.  This server was running 0.9a happily
until I switched to 1.0 again all is well.

At one of my client sites, I have a NetBSD/i386 system mounting
/usr/src via NFS from a sparc 10 running SunOS-4.1.1

If you can, try another ethernet card.