Subject: Re: GCC 2.6.0/2.6.1
To: None <>
From: Mark P. Gooderum <>
List: current-users
Date: 11/16/1994 22:00:49
Apparently everyone has had the same problem with GCC 2.6.0/2.6.1 and
stddef.h.  The universal answer was something along the line of
no one felt ambitious enough to fix it properly, so they copied in
the NetBSD stddef.h, so I've submitted the patch to the GCC people.

I'd be curious to see if anyone can build a cross compiler with the
patch, since that seems to be the only time that the GNU stddef.h is
really needed itself.