Subject: NetBSD-1.0: lppanic
To: None <>
From: Simon J. Gerraty <>
List: current-users
Date: 11/06/1994 21:07:41
Well, after a power failure today, I decided to bite the bullet and
update to 1.0 (I have the Oct24 binaries).  Install went fine except 
that load_tape failed due to tar or some other bit being not found...
So I mounted my old fs's and used the old binaries to load the tape...

After that everything came up niceley.  Until I decided to lpr my old

cat old_fstab > /dev/lpt0 worked fine except that I need a filter to
make the lj respect nl instead of cr.  So I grabbed my old lpr
filters, and printcap etc and did:

lpr old_fstab

a few seconds later I was greeted by, 

	lppanic: timeout table full
	syncing disks

Note that cat > /dev/lpt0 worked fine.  
It is possible - though I'll need to risk another crash to check (I'm
back running a Feb12 system now) that the printer was off line when
lpd was doing its stuff (as I had to manually eject the page after cat
> /dev/lpt0).  Even so, a painc is a bit rich for having the printer
off line....

I'll try again later and see how we go.  

No I handn't got as far as unpacking the src so I've not looked for
the bug myself.