Subject: problems installing
To: None <current-users@NetBSD.ORG>
From: Thomas Pusateri <>
List: current-users
Date: 10/23/1994 22:47:33
(It wasn't clear from the mailing list descriptions is this should go
to current-users or the i386 group. Feel free to tell me for next time.)

I was seeing some weird behavior installing the Oct 19 binaries on
an HP Vectra 486 DX 33, 8 MB, Adaptec 1740 SCSI with 414MB disk.
I tried several variations. First with both dos and unix partitions
and later with just a unix partition. For simplicity I'll just describe
the UNIX only install.

After booting and putting in the filesystem disk, it began to run the
script "install". Several times, it would just exit back to the shell prompt
in the middle of this script for no apparent reason. Usually though, it
would run the script ok. After answering all of the questions about
disk geometry, it created the filesystems and all was ok. Then I
ifconfiged a 3Com 3c503 card and mounted the binary tree using nfs.
I could see the mounted filesystem ok but it hung when trying to Extract
the base10 subset. Next I ftp'ed the base10 files over to /mnt/usr/distrib
and then tried the Extract again. It always died in random places saying
there was an unexpected eof in the gzipped file. I tried to cat them all
together as well and unzip them but it just couldn't make it to the end.
I had checked the checksums of all the files and transfered them in binary.
I think there must be filesystem problems or VM problems.

I'm using the 1740 controller in standard mode. Would enhanced mode be
any better? Has anybody seen any flaky things like this?
Thanks for any help.

Tom Pusateri