Subject: Enabling the UTP port on a wd8013ept card....
To: current-users <>
From: Burgess, David (TSgt) ~U <BurgessD@J68.STRATCOM.AF.MIL>
List: current-users
Date: 08/11/1994 14:59:00
I have a 16bit UTP card that I am trying to get working with 

When I plug a null UTP cable into my 8003 cards, I get a Carrier Sense light 
on both cards and communicate back and forth reasonably reliably.  I 
recently purchased a 8013 card (I ran out of low end IRQs) and have been 
trying to get the card to work ever since.  When the card is enabled during 
boot, it claims that I am using the 'aui' port.  I looked at the if_ed.c 
code last night, and found ouut where this is happening.  I am, nonetheless, 
completely unelightened by that information.

Does anyone have a good idea about how to enable the UTP port instead of the 
aui and bmc ports?  I have tried every possible choice for [-]link[0123] 
that I can, and none of them seem to do anything for me.  Pointer to an FM 
world work as well.

Please E-Mail me at if you have any additional