Subject: Re: GENERICBT won't boot on my system
To: None <>
From: Mike Long <>
List: current-users
Date: 08/03/1994 09:47:43
>Date: Wed, 03 Aug 1994 05:28:19 -0400
>I bet it has something to do with my ATI GUP, which has ports all over
>the place.  I remember someone a while back complaining about com3
>being put in the kernel, because it prevented it from booting.  That's
>because the com3 addresses conflict with the GUP.

I haven't tried the 8/1 netbsd-bt kernel yet, but the 7/13 netbsd-bt
kernel worked fine on my Gateway2K DX2/66 system with an ATI GUP.  The
major difference between my hardware and yours is that I don't have
any SCSI, just the single IDE drive.  I'd point the finger at the
UltraStor if I were you.

com3 (DOS' COM4:) hasn't been in the GENERIC* configs for a while,
since the screams of multiple ATI GUP owners were heard.
Mike Long                               
VLSI Design Engineer                    (PGP 2.6 public key available)
Analog Devices, CPD Division
Norwood, MA 02062 USA                assert(*this!=opinionof(Analog));