Subject: Re: D'oh!
To: Source Librarian <>
From: Jason Thorpe <>
List: current-users
Date: 07/31/1994 17:56:33
On Sun, 31 Jul 1994 18:54:13 -0500 (CDT) 
 Source Librarian <> wrote:

 > dingo% ls
 > Mail/                   archie/
 >                                XF/                      tcp_wrapper.tar.Z
 >                                                                          dingo%

This is due to a slight incompatibility between the new telnetd and 
older versions of telnet...(You see this on NeXTs as well...)

You can kludge support for the old, broken versions of telnet by passing 
telnetd the '-k' flag in inetd.conf.

Works great for me...

BTW...I see that you're looking at running the CERT tcp wrappers :-)  My 
experience with them has been great.  However, I have yet to get tcpd to 
DTRT with telnetd...It works fine with an older, more limited tcp 
wrapper available from OGI.EDU (in.gate)...Anybody else had this experience?


Jason R. Thorpe                         754-1554
OSU CS Support                    CSWest Room 12                     737-5567
                           CSOS NetBSD/Symmetry Project