Subject: Re: NetBSD-1.0 looking good, but should old binaries still work?
To: None <,>
From: None <>
List: current-users
Date: 07/31/1994 05:51:26
There was a two-week period around the beginning of April, where
binaries compiled during that time will no longer run.  Other than that
any executable ever built under NetBSD should continue to work, modulo
differences in the DB library between 0.8 and 0.9, and the existance of
the correct shared library versions for dynamically linked executables.

I still run a copy of `rc' that was built under 0.8, as my shell on
sun-lamp.  B-)

(Note that you need `COMPAT_09' in your kernel for the above to be