Subject: wd0: wdcontrol: wd command failed: status 0 error 0
To: None <>
From: Brad Parker <>
List: current-users
Date: 07/30/1994 19:49:00
Now that I got floppies to label ;-) I'm trying to bring up a 2nd
machine which was running NetBSD 0.9 just peachy up to several hours

Initially I tried just replacing the kernel with a 1.0_Beta kernel, to
see if it would boot cleanly.  (note that I did update the boot tracks)

The wd probe took longer than I expected and after all the probes were
done the kernel hung with the message:

	wd0: wdcontrol: wd command failed: status 0 error 0

So, I built some boot floppies.  The script someone posted was great,
but it had a few bugs which I fixed.

The boot floppy does the same thing.  I even tried the exact same
kernel I'm running happily with on my primary machine.  Both machines
a 8mb 486/33's.  The working machine has a VL bus IDE controller.  The
non-working machine has a generic ISA bus IDE controller.  The working
machine boots off wd1.  The non-working machine is partitioned into 2

I tried removing the old netbsd partition and reformatting the
parition.  This did not help.  (I thought maybe the label was
corrupted in some weird way).

again - I'll do some more homework on this tommorow, but I thought I'd
whine first ;-)