Subject: Re: GET THIS BOOK :)
To: None <>
From: Brian Buhrow <>
List: current-users
Date: 07/28/1994 13:34:52
	I'm not sure whether this is a bug or a feature.  I'm in the process
of upgrading from Early February to 1.0_beta.  When I boot my newly built
kernel, everything is very happy, all of the devices are recognized, and
there are no bogons in the filesystems.  However, When I try to use the
com ports, all processes that open them hang.  Thinking that this may have
been due to the fact that sun-style com ports had been implemented with the
high bit in the minor number determining whether or not it was an outgoing
or incoming device, I set a device with the major number for the serial
ports with a minor number equal to the original + 128.  When I tried to
open this device with kermit, I got: "device not configured".  
When I tried to  stty < /dev/com0 so I could see what was going on, the
stty process blocked.

	What behavior should I see upon boot up?  What do the flags entries do
in the kernel configuration file?  Will this all go away when I upgrade to 
current user binaries?

Any words of wisdom, advice, or reminders that I'm doing something stupid
will all be welcome.