Subject: None
To: None <>
From: None <>
List: current-users
Date: 07/24/1994 14:40:00
Once again I must make a plea for help to this mailing list, considering
my last one was all but ignored.

I cannot get my com ports to work with ANY current utilities.

cu gives me the cu: write input/output error if i try to use that..
I KNOW the kludge about sleep 4000 </dev/com0  but seriously.. how are you
supposed to NORMALLY interface the com ports with this program??

Getty is completly useless.  It ignores everything the modem does, sends
absolutely nothing TO the modem, accepts no input FROM the modem, and generally
just sits there like a lump. Iv'e tried my old gettytab configs which used
to work, the new ones supplied with the bins, and spent OVER 12 hours hacking
at various things to get it to do SOMETHING..

I am running a 386-40 with current may 30th bins/kernel.  I have 2 16550A's

Before you give me a canned response about "read the old archives" I want to
say i HAVE read them.  ALL of them since december of 93. NOTHING in there
solves my problem.  I just want to be able to login to my sytstem remotely,
just like I could BEFORE this "upgrade".

would someone PLEASE explain to me HOW to set this thing up. This makes 
no sense to me, considering it all worked just peachy before you "fixed" it.