Subject: Kernel `plug and play'?
To: None <>
From: Andrew Cagney <>
List: current-users
Date: 07/20/1994 15:41:58

A short while ago there were problems with trying to plug-and-play new
kernels on old file systems.  Has this been resolved (if there was ever
a problem).  Is it now `safe' for me to plug a netbsd-current kernel
into an older file system and set of binaries.  For instance:

	current-kernel on 0.9 fs and approx-april binaries
	current-kernel on true 0.9
Or even (sicker):
	current-kernel on FreeBSD file system/binaries ...

Please mail replies direct to me, I'll summarize (1).  If someone is
doing an FAQ or if it is already in there (oops), let me know.


(Wearing rose tinted glasses looking out at an ideal world :-)

(1) Please include a note indicating that this is acceptable