Subject: Re: Problems building -current
To: Brian Moore <>
From: Jason Thorpe <>
List: current-users
Date: 07/07/1994 14:35:20
On Thu, 7 Jul 1994 16:35:09 -0400 
 Brian Moore <> wrote:

 > Just tried to upgrade from June 6 sources to July 6 sources, and ran into a
 > wierd problem ( outside of the pax and pppd snafus ).  When I make install in
 > stopped in /usr/src/share/doc/psd/05.sysman with the error that it could find
 > the Makefile.  The line it was choking on is 
 > install -c -o root -g wheel -m 644 Makefile 0.t ...

Yeah...I saw it too...I haven't gotten a chance to look at it yet...

whatever I find, I'm going to do a send-pr...I'll just make sure to do 
the compile from my xterminal so I can grab the error :-)

 > I tried to edit the file to leave out the Makefile, but it now
 > complains about the 0.t file.  It obviously is being executed in the wrong
 > directory, but for the life of me I can't figure out what to change.  It did
 > install /usr/src/usr.bin/make/PSD.doc fine.  I even tried to copy over the
 > Makefile from the make/PSD.doc directory, but with no luck.  Has anyone else
 > ran into this or even knows how to fix this.  
 > Thanks,
 > Brian Moore

Jason R. Thorpe                         754-1554
OSU CS Support                    CSWest Room 12                     737-5567
      'These are my opinions and not necessarily those of anyone else.'
            NetBSD/Symmetry - Coming soon to a Sequent near you!