Subject: Re: X Server and -current
To: Roland McGrath <uunet!!>
From: John Nemeth <>
List: current-users
Date: 06/23/1994 21:42:10
     I am having problems installing NetBSD.  I have tried NetBSD 0.9,
various versions of -current (including the kcopy disk on the Taiwan
site), and just for good measure, the latest FreeBSD.  Most kernals
that I have tried just complain that they can't read the disklabel
(this is after the initial install step at the point that you are
supposed to copy the kernal to the hard drive).  The kernal from the
Taiwan site complained about timeout errors.  I even tried manually
copying a kernal to the hard drive after the initial install step, but
before rebooting (i.e. at the point I was instructed to halt the
system and use the kcopy disk).  The boot blocks had no problem
finding the kernal, but the kernal couldn't find the disklabel.

     Are there any known problems with DTC 7287 disk controllers or
Fujikama motherboards?  My system configuration is:

     Fujikama 386DX/25 w/64K cache (older very large motherboard)
     DTC 7287 RLL controller
       Mitsubishi MR-535 60MB hard drive
       Vertex V185 90MB hard drive
     WD1003 clone MFM controller
       Seagate ST4053 40MB hard drive
     Buslogic BT-542B SCSI controller
       Maxtor XT-4170S 146MB hard drive
     Artisoft AE-2 ethernet controller
     ATI 2400 etc/i 2400 bps internal modem
     Microsoft Bus Mouse controller
     monochrome video card