Subject: Re: NetBSD-current and BusLogic problem
To: None <>
From: Urban Boquist <>
List: current-users
Date: 06/15/1994 04:03:29
I wrote:
Urban> scsibus0 at bt0
Urban> bt0 targ0 lun0: <IBM OEM 0662S12 1011> SCSI2 direct fixed
Urban> No matching config entry.

The problem is solved, thanks all for the help.

In case anyone is interested; the error message above seems to
indicate that there is no config entry for sd0. That wasn't it,
instead the problem was that I had two sd0 on the same scsibus:

> controller	ahb0	at isa? irq 11
> master		scsibus0 at ahb0
> disk		sd0	at scsibus0 slave ?

> controller	bt0	at isa? port "IO_BT0" irq 11
> master		scsibus0 at bt0
> disk		sd0	at scsibus0 slave ?

Even though my adaptec card was several kilometers away from the box
it somehow interfered with the probing... ;-)

Removing the ahb0 entry or moving it to scsbus1 solved the problem.

	-- Urban Boquist

NORAD $400 million in gold bullion Ortega class struggle Khaddafi
terrorist AK-47 [Hello to all my fans in domestic surveillance] quiche
BATF CIA Qaddafi cryptographic domestic disruption Rule Psix