Subject: Re: XFree86 binaries for current?
To: None <>
From: Guenther Grau <>
List: current-users
Date: 05/19/1994 15:21:14
Hi, wrote
> I'd suggest you wait for XFree 3.1 that will be available with the
> contrib tape. NetBSD-current is not supported by the X Consortium,
> that mean that they don't integrate patches specific to
> NetBSD-current. 

What does this mean, NetBSD-current isn't supported by the X
Consortium? I thought the XFree-Team were members of the X Consortium
and THEY support NetBSD-current, or am I wrong here?

> 					Matthieu