Subject: Re: XFree86 binaries for current?
To: None <>
From: Matthieu Herrb <>
List: current-users
Date: 05/18/1994 09:00:39
You wrote (in your message from Tue 17)
 > > I've just compiled up (from scratch), X11R5 with Xfree86-2.1.1, on
 > > the latest srcs.
 > Has anybody done X11R6 ?
 > I was able to compile, but get signal 10's (yes, I applied Mathieaus
 > patch to keep /dev/mem open all the time).

I'd suggest you wait for XFree 3.1 that will be available with the
contrib tape. NetBSD-current is not supported by the X Consortium,
that mean that they don't integrate patches specific to